Home Technical Discussions Volkswagen Jetta, Golf, GTI: 1993-1999, Cabrio 1995-2002 (A3)

Volkswagen Jetta, Golf, GTI: 1993-1999, Cabrio 1995-2002 (A3) 2.0 ABA ECM failure


Permlink Replies: 1 - Pages: 1 Threads: [ Previous | Next ]
Last Post: Sep 5, 2015 7:43 PM Last Post By: BobD
Driver50x

Posts: 1
Registered: 08/24/15
2.0 ABA ECM failure
Posted: Aug 24, 2015 11:38 AM
  Click to reply to this thread Reply
My 1997 Cabrio would crank over but not start. It had no spark. I found that the coil was not getting a trigger from the ECM. I replaced the ECM and the car ran great for about a week, then it quit again. It now has the same problem - No trigger to the coil.

Does anyone know what might be causing the ECM to fail this way?

The Bentley manual I have has a great section on "Motronic ECM Electrical Tests" for 93-95 models, but nothing for a 1997 model year.

Thanks for any help,
Steve

BobD

Posts: 1,844
Registered: 11/29/04
Re: 2.0 ABA ECM failure
Posted: Sep 5, 2015 7:43 PM   in response to: Driver50x in response to: Driver50x
  Click to reply to this thread Reply
What brand is the coil?
Make sure you are using an OEM coil. Beru & Huco are reliable.
Pay the extra... get one from the dealer if you have to.
Make sure the wiring between the coil and ECM is good.

And also.. make sure the coil is grounded. There should be a ground wire running from one of the coil's mounting bolts over to a bolt on the valve cover... in behind the oil filler cap.

Point your RSS reader here for a feed of the latest messages in all forums

Popular Discussions:
No popular dicussions.