Home Technical Discussions Audi A4 1996-2001, S4 2000-2002 (B5)

Audi A4 1996-2001, S4 2000-2002 (B5) rough running on A4 TQ 2000


Permlink Replies: 1 - Pages: 1
Last Post: Jun 21, 2014 7:52 AM Last Post By: Swarz
Swarz

Posts: 2
Registered: 06/21/14
rough running on A4 TQ 2000
Posted: Jun 21, 2014 7:51 AM
  Click to reply to this thread Reply
Car started to run rough(not missing) all of a sudden one day, makes it fairly undriveable. Car had an exhaust leak before and after roughness started.
Mechanic(VW specialist) checked everything he could think of, plugs, injectors, boost and vac leaks, coils, compression, maf, throttle body adaption, cam timing, fuel trims, no codes, couldn't find anything.
I've replaced PCV, (one near turbo), cleaned maf, air intake temp sensor, no change. Fixed exhaust today, replaced purge valve(it was broken and repaired with epoxy, I broke it some more checking it), tomorrow is fuel filter, coolant temp sensor, bleeder (pcv under intake manifold) valve.
Yet to start the car after todays work so I don't know if it is fixed yet.
I keep thinking cam timing but that should give a code, or fuel metering.
Something has decided not to work all of a sudden, causing the roughness.
Anyone had anything like this?
Swarz

Posts: 2
Registered: 06/21/14
Re: rough running on A4 TQ 2000
Posted: Jun 21, 2014 7:52 AM   in response to: Swarz in response to: Swarz
  Click to reply to this thread Reply
And the car is a 1.8T Quattro, manual, AJL(higher boost AEB), Australian delivered.

Point your RSS reader here for a feed of the latest messages in all forums

Popular Discussions:
No popular dicussions.