Home Technical Discussions Audi A4 2002 and later, S4 2004 and later, RS4 2007...

Audi A4 2002 and later, S4 2004 and later, RS4 2007 and later (B6) Crank no start.


Permlink Replies: 1 - Pages: 1
Last Post: May 19, 2014 1:01 PM Last Post By: FKH161
Audi1.8t

Posts: 164
Registered: 09/13/06
Crank no start.
Posted: Apr 22, 2014 6:02 PM
  Click to reply to this thread Reply
2003 a41.8t amb engine code. My problem is while driving in 2nd gear the car just shut down, all light on the came on and there was no throttle response, towed vehicle home, tried pop starting and still got nothing, I have replaced battery, ignition switch, timing belt, even replaced battery inside of key.
What is happening is the timing belt and serpentine belt are spinning, I am getting spark, and I'm also getting fuel, I see on the instrument cluster that the screen says press clutch pedal in the start, and of course I do that and everything just spins, for the 2 clutch pedal switches I have pulled the the wire connectors off and put a paper clip in them to complete a circuit and still the same thing,
I don't have a Code reader or vag com,
I have checked all fuses and they are all good, I did have one blown and that was for trunk socket
Only thing I can think of that would be the issue would be a crankshaft sensor.

Any advice would be greatly accepted. Thanks

FKH161

Posts: 7,615
Registered: 12/29/05
Re: Crank no start.
Posted: May 19, 2014 1:01 PM   in response to: Audi1.8t in response to: Audi1.8t
  Click to reply to this thread Reply
Why did you replace the timing belt?

If it had missing teeth, then you have bent valves... do a compression test.

If you have spark, then the crankshaft position sensor should be ok.

Point your RSS reader here for a feed of the latest messages in all forums

Popular Discussions:
No popular dicussions.