Home Technical Discussions Volkswagen Rabbit, Jetta, Scirocco, Convertible: 1975-1984...

Volkswagen Rabbit, Jetta, Scirocco, Convertible: 1975-1984 (A1) Start and Idle Issues


Permlink Replies: 2 - Pages: 1
Last Post: Mar 19, 2014 10:45 PM Last Post By: booboobus
booboobus

Posts: 6
Registered: 03/07/14
Start and Idle Issues
Posted: Mar 9, 2014 10:55 AM
  Click to reply to this thread Reply
Hello its been awhile since I've been here I have a Westy Diesel with Tico conversion That you all have help with in the past, So after some time I decided to get back to working on the Van after having it in moth balls for awhile due to other endeavors in life.

So here is situation

when i got it running again it would start on first turn of key but know it takes 3 to 6 turns before it fires for a second or two by the 6 to 8th turn it then fires and stays running but whats wierd is that it fires on release of the key!

Then cold idle is fine, nice and smooth but after a few minutes changes to rough idle but then when engine is good and hot idles fine again

please help
FKH161

Posts: 7,618
Registered: 12/29/05
Re: Start and Idle Issues
Posted: Mar 12, 2014 11:29 PM   in response to: booboobus in response to: booboobus
  Click to reply to this thread Reply
" fires on release of the key" is usually an ignition switch issue.

While cranking, keep an eye on your oil light & alternator light... do both go OUT as soon as you are cranking? If yes, then your "ignition 15 circuit" is dropping out during cranking. Once the key is released to go back to the ON position, ignition 15 circuit is restored and power is once again supplied to the ignition coil. The engine will then start, because it is still rotating from the cranking momentum.
booboobus

Posts: 6
Registered: 03/07/14
Re: Start and Idle Issues
Posted: Mar 19, 2014 10:45 PM   in response to: FKH161 in response to: FKH161
  Click to reply to this thread Reply
Thanks so much, I did get the idle issue worked out and it now start's cold on second crank and first crank after it's warm.

but still fires on release of key both lights do go out when cranking, so I will look into new ignition switch?

Now There is new situation, it will not crank all I get is a click sound from either the coil or maybe the ignition control unit ( it is right next to coil so it could be that not sure) and their is also click/ noise coming from distributor.

It will start if I bump start it, battery reads 12.85 v looked in manual for testing hall sender and coil and ignition control unit but was getingt bizzar readings, not sure if i'm doing wrong or multi meter is bad,

this happened today after i stalled engine went to restart sounded like weak battery on first attempt crank made low slow moan then then nothing and now what I described above .

Point your RSS reader here for a feed of the latest messages in all forums

Popular Discussions:
No popular dicussions.