Home Technical Discussions Audi A4 2002 and later, S4 2004 and later, RS4 2007...

Audi A4 2002 and later, S4 2004 and later, RS4 2007 and later (B6) B6 s4 Problemas need help!!


Permlink Replies: 1 - Pages: 1
Last Post: Feb 13, 2014 4:38 PM Last Post By: Jp42v8
Jp42v8

Posts: 2
Registered: 02/13/14
B6 s4 Problemas need help!!
Posted: Feb 13, 2014 1:11 PM
  Click to reply to this thread Reply
Hi

I already put a new MAF and the problem its the same!

I own a 2005 b6 s4 TIP

I got some probs with the car

Error 18625 tiptronic load signal
abs 18265 with the p1857 error code
Maf 16486

With the MAF disconnected its the same thing... , I just clear all the codes ABS, TRANS( 18625, 1857), ENGINE(maf) etc and the car stalls and die...The maf code once erase it come back right away .

( car runs rich), cheak the PCV valve and all the vacuum hoses ( all ok)
The maf cables look all good ( I will cheak them with a tester later) , and car stall with rough idle and the esp light comes with the codes in the first post.
No matter how many times I clear out the codes of ABS/ESP and tranny DTC's, they keep re-appearing again and again.
My understanding is that the ESP light is actually triggered from the engine ECU, the low voltage for the MAF means that there is a leak somewhere?
Will do throttle adaptation and see how its goes
Please any help?
Running out of ideas…
Thanks.
Jp42v8

Posts: 2
Registered: 02/13/14
Re: B6 s4 Problemas need help!!
Posted: Feb 13, 2014 4:38 PM   in response to: Jp42v8 in response to: Jp42v8
  Click to reply to this thread Reply
Found the problem its was a 3mm hole in the hose that goes from the PCV to the" T " its was impossible to see because the hole its was under the hose.
Well hope this help someone in the future .
Regards and thanks for the Help guys…

Point your RSS reader here for a feed of the latest messages in all forums

Popular Discussions:
No popular dicussions.