Home Technical Discussions Audi 4000, Coupe/GT: 1980-1987 (B2)

Audi 4000, Coupe/GT: 1980-1987 (B2) 1986 audi 4000 cs Q problem


Permlink Replies: 1 - Pages: 1
Last Post: Feb 28, 2013 2:33 AM Last Post By: Ardend
Tendril

Posts: 1
Registered: 02/13/13
1986 audi 4000 cs Q problem
Posted: Feb 13, 2013 12:06 PM
  Click to reply to this thread Reply
hey guys, im having fuel mixture problems i think.

so for starts ive replaced

.(IAC) idle air control valve
.cold star injector
.o2 sensor
.lower temp sender
. fuel filter

and its still running crappy

problems: when i start her up in the mornings and drive right away, she runs like a bat out of **** for about 30 secs, then after that she starts to stumble and bog down, if i press on the gas pedal at this point she misfires out of the intake POP POP and in order to keep going i have to clutch in and rev slow clutch out while high revs,

after about 2-mins of this she will idle fine and even out at 800-900 rpm, and she will run but with slow response and little power under load but in neutral or clutch in, i can press on the gas and slowly it will climb until 2k than it will climb really fast like i think it should .

my question is what could be the issue a relay? is there an obd 1 system on this car

vacuum lines?
Ardend

Posts: 5
Registered: 10/31/12
Re: 1986 audi 4000 cs Q problem
Posted: Feb 27, 2013 5:22 AM   in response to: Tendril in response to: Tendril
  Click to reply to this thread Reply
It could be some serious aftermarket parts issue so take help of good mechanic

Edited by: Ardend on Feb 28, 2013 2:33 AM

Point your RSS reader here for a feed of the latest messages in all forums

Popular Discussions:
No popular dicussions.