Home Technical Discussions Audi A8 1997-2003, S8 2001-2003 (D2)

Audi A8 1997-2003, S8 2001-2003 (D2) 1999 A-8, HARD START & WON'T STAY RUNNING


Permlink Replies: 1 - Pages: 1
Last Post: Aug 18, 2012 2:51 PM Last Post By: FKH161
ERX AUDI

Posts: 4
Registered: 08/09/12
1999 A-8, HARD START & WON'T STAY RUNNING
Posted: Aug 15, 2012 10:21 PM
  Click to reply to this thread Reply
WELL STILL HAVN'T FIGURED OUT WHTS UP WITH MY 97 A-8 BUT YESTERDAY MY 1999 A-8 STARTED ACTING UP.......IT WOULD RUN FOR AWHILE THEN SHUT DOWN, IF YOU LET IT SIT FOR ABOUT 20 MINS SHE WOULD FIRE UP AND COULD BE DRIVN FOR AWHILE AGAIN. NOW IT'S HARD TO START AND WILL NOT STAY RUNNING AT ALL....IT DOES FIRE AND WANTS TO RUN BUT JUST AFTER SHE STARTS IT SHUTS BACK DOWN. I WAS SCANNING IT BUT ACCIDENTLY HIT ERASE, I'M THINKING IT SOUNDS LIKE THE CAM SENSOR? ANYONE HAVE ANY INFO? ALSO SHOULD I CHANGE BOTH CAM SENSORS? THANKS GUYS....
FKH161

Posts: 7,610
Registered: 12/29/05
Re: 1999 A-8, HARD START & WON'T STAY RUNNING
Posted: Aug 18, 2012 2:51 PM   in response to: ERX AUDI in response to: ERX AUDI
  Click to reply to this thread Reply
If the cam sensors are bad, you should get a code fairly quickly... even after you just cleared / erased the codes.

You can check the cam & crank sensor waveforms (sample from 4cyl engine)... this will tell you if the sensors are producing a signal and if the signals are "in sync".

http://www.youtube.com/watch?v=EeHqUwtsFHE

Current Ramping of the fuel pump will tell you if the contacts inside are OK: (VW Jetta sample)

http://www.youtube.com/watch?v=7HHoDhR47ZI

Point your RSS reader here for a feed of the latest messages in all forums

Popular Discussions:
No popular dicussions.