Home Technical Discussions Audi A8, A8 L: 2004 and later (D3)

Audi A8, A8 L: 2004 and later (D3) TPMS malfunction


Permlink Replies: 5 - Pages: 1
Last Post: Aug 17, 2015 3:40 PM Last Post By: Hisho
Colorado A8L Tim

Posts: 5
Registered: 01/12/09
TPMS malfunction
Posted: Feb 16, 2009 5:05 PM
  Click to reply to this thread Reply
I had new tires installed on my 04 A8L and get a malfunction message after about 30 minutes of driving when following the owner's manual procedure to store the new tire pressures. Does anyone have any suggestions? I have triple checked the pressures are correct, obviously the system is having trouble learning the new position/pressure from the sensors. Thanks, Tim
budpalumbo

Posts: 1,455
Registered: 12/09/03
Re: TPMS malfunction
Posted: Feb 18, 2009 11:39 PM   in response to: Colorado A8L Tim in response to: Colorado A8L Tim
  Click to reply to this thread Reply
You should be able to see what is wrong with your VCDS. Again, if I get the pc working, I can check. I think if the wheels got moved, its more than just a pressure relearn.
budpalumbo

Posts: 1,455
Registered: 12/09/03
Re: TPMS malfunction
Posted: Feb 20, 2009 12:17 PM   in response to: Colorado A8L Tim in response to: Colorado A8L Tim
  Click to reply to this thread Reply
Press CAR function button, select systems in CAR menu, select TPMS, select initialize wheels. Can take up to 20 minutes.

If that isn't it, time to use the VCDS and see what is wrong.
Astle

Posts: 6
Registered: 07/25/16
Re: TPMS malfunction
Posted: Mar 13, 2009 3:58 PM   in response to: Colorado A8L Tim in response to: Colorado A8L Tim
  Click to reply to this thread Reply
Go to: http://ross-tech.com/

If you have a problem with one of the sensors or one of the receivers (there are 5 of each) you will have the problem you are describing (I did)

If you buy the cable, and download their program, you will be able to pinpoint the problem a lot cheaper than Audi will ever do. Might cost you $400 to $500 but this cable and program are invaluable.

Bill
Colorado A8L Tim

Posts: 5
Registered: 01/12/09
Re: TPMS malfunction
Posted: Apr 14, 2009 11:04 PM   in response to: budpalumbo in response to: budpalumbo
  Click to reply to this thread Reply
I guess I need to update my MMI, I do not have an "initialize wheels" prompt. Any idea where I can get the update? Thanks for your help
Hisho

Posts: 3
Registered: 07/20/13
Re: TPMS malfunction
Posted: May 4, 2015 10:02 AM   in response to: Colorado A8L Tim in response to: Colorado A8L Tim
  Click to reply to this thread Reply
Hi All,
I have a 335i 2007 sport package, 19inch rims with OE sensors working fine until recently I start getting TPMS Malfunction/ Inactive. I took it to American Tire Depot and they tested all 4 sensors all reading correctly, also I took out the RDC (white module in the back) and checked also since I have electronic background I replaced the only thing which could be bad the capacitor in the control unit.
Also I replaced two sensors for the front tires OE exact part bought from Tomkinson BMW parts online. (Good online prices). I have 33PSI front and 37PSI Rear. If I run the car in the morning it works fine for the first 10mins and then inactive start decorating my dashboard plus the annoying noise. From I-drive I reset the TPMS 1 zillion times and took out the battery over night one time. I took it to BMW dealer (Southbay CA) tech reset said no errors found again I drove for another 10mins and the light comes back. Before I give up any ideas? Will the antenna do this? Should I replace the Antenna? And where is located? I have the Bentley manual but didnít find anything about the RDC Antenna!!!
HELP PLEASE

Edited by: Hisho on Aug 17, 2015 3:39 PM

Point your RSS reader here for a feed of the latest messages in all forums

Popular Discussions:
No popular dicussions.