Home Technical Discussions Audi TT 2000-2006

Audi TT 2000-2006 Radio Lost Power


Permlink Replies: 5 - Pages: 1 Threads: [ Previous | Next ]
Last Post: Dec 26, 2007 7:32 PM Last Post By: bluenoser
TT2002

Posts: 4
Registered: 06/10/07
Radio Lost Power
Posted: Oct 18, 2007 2:10 PM
  Click to reply to this thread Reply
I went into store came out started my car and radio has no power. The light won't come on at all not even the "safe" so I can enter my code. I have checked the fuse in the fuse panel area it is OK. I have removed the radio & the fuse in back of radio is OK. I have unhooked the battery and still is dead. My radio is Bose for 2002 Audi TT. Are any other fuses I don't know about or any reset buttons?
kristofr

Posts: 1
Registered: 11/06/07
Re: Radio Lost Power
Posted: Nov 6, 2007 11:10 AM   in response to: TT2002 in response to: TT2002
  Click to reply to this thread Reply
I also have a 2002 Audi TT with lost power. However, I can't find my manual to see what the button combo is to enter in my code (which I actually have). Can anyone help on that front?

Thanks,
MEB

Posts: 3
Registered: 07/03/06
Re: Radio Lost Power
Posted: Nov 9, 2007 8:58 AM   in response to: kristofr in response to: kristofr
  Click to reply to this thread Reply
You push the FM 2 and RDS buttons simultaneously and hold them down until 1000 lights up. Use station buttons 1 - 4 to enter your code. Then simultaneously press down the FM 2 and RDS buttons until the "SAFE" appears.
TT2002

Posts: 4
Registered: 06/10/07
Re: Radio Lost Power
Posted: Nov 25, 2007 7:45 PM   in response to: TT2002 in response to: TT2002
  Click to reply to this thread Reply
I some how solved my problem. I removed all 50 plus fuses and replaced them (because one dealer said it might reset the computer). Then when I was going to remove my radio one last time before taking it in to the shop my radio powered back on. I might have been a loose connection at the back of the radio.
mikestan

Posts: 2
Registered: 07/21/07
Re: Radio Lost Power
Posted: Dec 26, 2007 2:35 PM   in response to: TT2002 in response to: TT2002
  Click to reply to this thread Reply
There's also a 5A fuse on the radio itself (if you have a Bose). This one's PITA for me b/c every time I put the CD cartridge into the changer it blows...
bluenoser

Posts: 1
Registered: 12/26/07
Re: Radio Lost Power ..have safe ..no Radio still
Posted: Dec 26, 2007 7:32 PM   in response to: MEB in response to: MEB
  Click to reply to this thread Reply
I jumped a dead battery on my 2000 a-6 and i have SAFE on the radio ..what do i do to get the radio back? My code starts in 0 which is strange also
thanks

Point your RSS reader here for a feed of the latest messages in all forums

Popular Discussions:
No popular dicussions.