Home Technical Discussions Audi TT 2000-2006

Audi TT 2000-2006 different mileage after instrument cluster replaced


Permlink Replies: 3 - Pages: 1 Threads: [ Previous | Next ]
Last Post: Jul 15, 2008 11:23 AM Last Post By: henryaga
miccanda

Posts: 5
Registered: 09/16/06
different mileage after instrument cluster replaced
Posted: Sep 16, 2006 1:53 AM
  Click to reply to this thread Reply
I brought my 00 TT to the dealer to have the instrument cluster replaced with just under 55,000 miles on it. But when I got the car back after the install. My mileage now reads at 88,000 miles. I called the dealer and they told me to bring it back in and it will be a 30 minute fix. He says it has something to do with the coding. Could it be possible that the mileage was rolled back or interfered with? I bought this car used with 45,000 miles on it from a different dealer. I want to make sure that when I bring my car back that the techs are not going to just enter the mileage I originally had before. I am afraid that my car may have more miles than I thought.
REBELFLAG

Posts: 2
Registered: 09/17/06
Re: different mileage after instrument cluster replaced
Posted: Sep 17, 2006 3:55 PM   in response to: miccanda in response to: miccanda
  Click to reply to this thread Reply
HI DUDE,THE FAULT MAY WELL BE A CODING FAULT AS TO KILOMETRES TO MILES TRAVELLED,I WORK AT A VW DEALER,BEFORE WE CHANGE DASH PANELS,WE HAVE TO CODE THEM TO KILOMETRES THEN ONCE THE PROCEDURE IS FINISHED WE HAVE TO RECODE IT BACK TO MILES,IT MUST BE A SOFTWARE ISSUE IN THE V W VAS5051/52/53 STATIONS.HOPE THIS HELPS
miccanda

Posts: 5
Registered: 09/16/06
Re: different mileage after instrument cluster replaced
Posted: Sep 17, 2006 9:36 PM   in response to: REBELFLAG in response to: REBELFLAG
  Click to reply to this thread Reply
Thanks for your reply. I brought my car back to the dealer. That's exactly what they told me they would do. However, the dealer had a problem switching it back to miles so they're ordering a new cluster to install next week. I did notice that this instrument cluster has a folding top warning light. My car is a coupe. Does coupe and roadster use the same cluster? Anyway, I'm now reassured that the mileage is correct. Thanks again.
henryaga

Posts: 1
Registered: 07/15/08
Re: different mileage after instrument cluster replaced
Posted: Jul 15, 2008 11:23 AM   in response to: REBELFLAG in response to: REBELFLAG
  Click to reply to this thread Reply
Hi REBELFLAG

Could you help me? I have a problem with my Audi TT quattro '00 (american version). I used the Vag Com cable on it, and a saw a code from the instrument module "000000" with workshop code 0000 too.

I am having problems with the instrument panel, because it is showing bad information on display and the gas gauge is not working. I think it is for the wrong coding of the instrument. What do you think?

Could you send me the right code for this module?

I will thank you a lot....

Point your RSS reader here for a feed of the latest messages in all forums

Popular Discussions:
No popular dicussions.