Home Technical Discussions Audi A8 1997-2003, S8 2001-2003 (D2)

Audi A8 1997-2003, S8 2001-2003 (D2) 97 A8 Misfire in *one* cylinder


Permlink Replies: 6 - Pages: 1
Last Post: Jun 18, 2014 11:10 PM Last Post By: ChrisKap
FlyingBuddha

Posts: 2
Registered: 10/02/05
97 A8 Misfire in *one* cylinder
Posted: Oct 2, 2005 2:01 PM
  Click to reply to this thread Reply
This has been a problem for several months now, and nothing in the repair manual seems to explain this.
What's happening is a misfire ine cylinder 7 and only cylinder 7, and even then this only seems to be occurring when the car is idling. I'm getting no other error codes outside of cylinder 7 misfire and "random/multiple" cylinder misfire, but when I read the measuring blocks only 7 shows any misfires, and, again, only when idling.

I've gone through and done all the electrical tests in the repair manual, and I've exchanged the fuel injectors from 7 with other spots and the problem does not move. The spark plug is relatively new (changed shortly before the problem started). The only other clue is there seems like there are markings on the spark plug that look like there is arcing occuring between the power coil connecter and the spark plug.

If anyone has had a similar problem and/or has any ideas by all means toss them out. And thanks in advance.
fast928

Posts: 4,192
Registered: 03/01/02
Re: 97 A8 Misfire in *one* cylinder
Posted: Oct 2, 2005 8:38 PM   in response to: FlyingBuddha in response to: FlyingBuddha
  Click to reply to this thread Reply
In '97 I think you still had plug wires, right? If so, have you tried swapping the plug wires to see if the misfire moves?

If you are running plug wires you will also be running four coils using "wasted" ignition. You could try swapping plug wire ends on the coil related to that cylinder to see if you have a problem with that coil end.
FlyingBuddha

Posts: 2
Registered: 10/02/05
Re: 97 A8 Misfire in *one* cylinder
Posted: Oct 6, 2005 11:50 AM   in response to: fast928 in response to: fast928
  Click to reply to this thread Reply
Thanks, I'll keep all that in mind next time I go to look at it.
DaPalma

Posts: 1
Registered: 11/09/05
Re: 97 A8 Misfire in *one* cylinder
Posted: Nov 9, 2005 10:22 AM   in response to: FlyingBuddha in response to: FlyingBuddha
  Click to reply to this thread Reply
Just had this problem with Cylinder 5 on my 99 A8.

Moving the coil pack did nothing.
Moving the plug did nothing (Plugs are 10K miles old)

Note the plug was soaked on cylinder 5

Problem got worse the colder the weather got.

Burning a fuel cleaner canister through cleared it up.

Pretty much suspect that I had the fuel injector clogged open.

Note this was accompanied by a drop of about 2 MPG.

Injector flush is better than replacing injectors at what Audi wants for them...

SG
louwA8

Posts: 4
Registered: 12/05/04
Re: 97 A8 Misfire in *one* cylinder
Posted: Oct 7, 2008 7:44 AM   in response to: FlyingBuddha in response to: FlyingBuddha
  Click to reply to this thread Reply
Hi,

I had the same problem a few months ago check your ignition amplifiers, this was the main reason for my misfiring. Its located just above the airbox under the the a small cover, I don't know what model you have As i Have 4.2 ABZ this is where it is located there will be two, one on top of the other.check by switching them around And if the Diag reg the change to a diffirent cylinder you found the problem, Replace both the modules trust me it is a better Idea.
ironwill

Posts: 1
Registered: 09/25/13
Re: 97 A8 Misfire in *one* cylinder
Posted: Sep 25, 2013 11:23 AM   in response to: FlyingBuddha in response to: FlyingBuddha
  Click to reply to this thread Reply
hey my name is will i had same problem as so many else have i tried everthing besides replacing computer very costly have you found any other things besides that that fix problem i had it put on the 5million dollar audi machine its way more accurate that auto zone it said miss fire from number 3 so i change intake injector did nothing ochorse i have had coils plugs camshaft senser crank shaft also buy no luck u got any other guess im really not looking foward to replacing computer audi 1500 found them on ebay for around 200 but they say it has to be keyed to work ok thanks
ChrisKap

Posts: 1
Registered: 06/18/14
Re: 97 A8 Misfire in *one* cylinder
Posted: Jun 18, 2014 11:10 PM   in response to: FlyingBuddha in response to: FlyingBuddha
  Click to reply to this thread Reply
Hi Guys, I've had the same problem on the same car... Cylinder #5.
Whats crazy is that the problem started when the car had only ~5000km's and less than a year old. The previous owner took it in to the dealer "Glenmore Audi in Calgary" and they just kept saying "can't replicate problem"... despite finding code errors as is clear as day.
now at 210,000kms the problem still comes and goes, usually self correcting with a restart. But the other day it had fouled a 4 prong plug so bad it had to be swapped out. Just caked on carbon deposit. The compression is fine at 200 with throttle open. Haven't put a whole lot if effort into finding a solution as it's hasn't been more than a nuasance. I'm gonna put a bunch of dielectric grease everywhere and see what that does.

Point your RSS reader here for a feed of the latest messages in all forums

Popular Discussions:
No popular dicussions.