Home Technical Discussions Audi A4 1996-2001, S4 2000-2002 (B5)

Audi A4 1996-2001, S4 2000-2002 (B5) Quattro problem after problem


Permlink Replies: 1 - Pages: 1
Last Post: May 15, 2019 11:51 PM Last Post By: sunnysunny
Jr98quattro

Posts: 1
Registered: 11/04/15
Quattro problem after problem
Posted: Nov 4, 2015 4:01 PM
  Click to reply to this thread Reply
hi everyone I got 98 Audi A4 2.8 v6 3Ov 5 speed . I recently had a timing belt failure and bent 9 valves I thought it was fuel Pump at first so I replaced that I did new wires,plugs,new vac lines ,head gasket and while was doing the timing belt I did the hydraulic tensioner old one no compression .pulled both heads off and degreased them and replaced the valves i had to reset all the timing seeing how belt broke .i timed the cams with the timing marks on the sprocket then used puller to free up cam sprocket. I put # 3cyc TDC timing mark on harmonic balancer and and plastic line up so I I put heads back one everything lined up .so I put belts on and released tensioner and turned motor by hand everything seemed fine I cleaned throttle body ,injectors and put together and when I went to start car and lights and dash lights work it just won't start noting at all I checked fuses and tryed new relays .checked wireing for cooked .Loose wireing have new battery too .i could use some advice on solution to the problem
sunnysunny

Posts: 5
Registered: 05/15/19
Re: Quattro problem after problem
Posted: May 15, 2019 11:51 PM   in response to: Jr98quattro in response to: Jr98quattro
  Click to reply to this thread Reply
Thanks for sharing this great. Keep sharing more useful and conspicuous stuff like this. Thank you so much
wuxiaworld

Point your RSS reader here for a feed of the latest messages in all forums

Popular Discussions:
No popular dicussions.