Home Technical Discussions Volkswagen EuroVan: 1992-2003 (T4)

Volkswagen EuroVan: 1992-2003 (T4) EV 2002 - P1151 - 35-10 - System too Lean


Permlink Replies: 8 - Pages: 1
Last Post: Sep 4, 2013 9:12 PM Last Post By: v-tew
v-tew

Posts: 45
Registered: 09/09/11
EV 2002 - P1151 - 35-10 - System too Lean
Posted: Aug 27, 2013 9:19 AM
  Click to reply to this thread Reply
I'm getting this code:

Address 01: Engine Labels: 022-906-032-AXK.lbl
Part No: 022 906 032 AF
Component: MOTRONIC ME7.1 G 0003
Coding: 00013
Shop #: WSC 02743
VCID: 4FA38FDA8D548E60E91

1 Fault Found:
17559 - Long Term Fuel Trim Additive Air; Bank 1; Range 1
P1151 - 35-10 - System too Lean - Intermittent
Readiness: 0000 0000

I cleaned the mass air flow (MAF) sensor, which looked very clean, but the code came back.

Any ideas on what to check next? What's the probability the MAF has gone bad?

Thanks.
--
Tim

tcovenant2000

Posts: 1,802
Registered: 12/09/03
Re: EV 2002 - P1151 - 35-10 - System too Lean
Posted: Aug 27, 2013 6:01 PM   in response to: v-tew in response to: v-tew
  Click to reply to this thread Reply
Possibly intermittent O2 sensor. When they fail they usually tell the ECU that the mix is too lean.
v-tew

Posts: 45
Registered: 09/09/11
Re: EV 2002 - P1151 - 35-10 - System too Lean
Posted: Aug 28, 2013 1:27 PM   in response to: tcovenant2000 in response to: tcovenant2000
  Click to reply to this thread Reply
Thanks!

I have VCDS and use it to check the codes. But I don't know enough to be able to look at the metrics to determine the problem.

Are there metrics I can check to tell whether the O2 sensor is the problem?

--
Tim
TomB

Posts: 1,416
Registered: 08/06/02
Re: EV 2002 - P1151 - 35-10 - System too Lean
Posted: Aug 29, 2013 4:41 PM   in response to: v-tew in response to: v-tew
  Click to reply to this thread Reply
I've had this code on 2 late EVs caused by vacuum leaks. On both it was the brake booster vacuum pipe cracking at pressed-in fittings.
v-tew

Posts: 45
Registered: 09/09/11
Re: EV 2002 - P1151 - 35-10 - System too Lean
Posted: Aug 29, 2013 6:13 PM   in response to: TomB in response to: TomB
  Click to reply to this thread Reply
Thanks, TomB.

Based on the manual and the info at the Ross-Tech site, vacuum leaks are high on the list of possibilities. I'm going to look at that tonight.

Thanks again.
--
Tim
v-tew

Posts: 45
Registered: 09/09/11
Re: EV 2002 - P1151 - 35-10 - System too Lean
Posted: Aug 29, 2013 9:34 PM   in response to: v-tew in response to: v-tew
  Click to reply to this thread Reply
Looks like a leak due to deteriorated hose/tube between the PCV assembly and the engine block. In the area of the IMT control valve?

Pretty small hosing, cloth covered. Suppose it's generic vacuum hose?

--
Tim
v-tew

Posts: 45
Registered: 09/09/11
Re: EV 2002 - P1151 - 35-10 - System too Lean
Posted: Aug 30, 2013 8:46 AM   in response to: v-tew in response to: v-tew
  Click to reply to this thread Reply
As a quick fix, I replaced the line with some basic 4mm (5/32) vacuum hose from Haute Ozone. When I get time, I'll replace the rest of them.

Reset the codes. We'll see how it goes today.

Thanks.
--
Tim
v-tew

Posts: 45
Registered: 09/09/11
Re: EV 2002 - P1151 - 35-10 - System too Lean
Posted: Aug 30, 2013 10:18 AM   in response to: v-tew in response to: v-tew
  Click to reply to this thread Reply
Does anybody know if the small vacuum lines are 3 or 4mm? Or some other size?

--
Tim
v-tew

Posts: 45
Registered: 09/09/11
Re: EV 2002 - P1151 - 35-10 - System too Lean
Posted: Sep 4, 2013 9:12 PM   in response to: v-tew in response to: v-tew
  Click to reply to this thread Reply
Put 850 miles on the van this weekend and no codes. Yea!
--
Tim

Point your RSS reader here for a feed of the latest messages in all forums

Popular Discussions:
No popular dicussions.