Home Technical Discussions Volkswagen EuroVan: 1992-2003 (T4)

Volkswagen EuroVan: 1992-2003 (T4) Unstable idle


Permlink Replies: 1 - Pages: 1
Last Post: Jun 8, 2013 3:50 PM Last Post By: Dorin
Jmbhar

Posts: 9
Registered: 01/25/13
Unstable idle
Posted: Jun 6, 2013 4:41 PM
  Click to reply to this thread Reply
Eurovan 92 with gas engine and automatic transmission.

The engine starts fine and is also working fine at higher rpm, whatever the speed or the load. However, when idling, the engine seems to be misfiring/missing, not very much at first but getting worse if it is left idling for a few more minutes. It does not seem to be as bad when the engine is cold, like when first started in the morning.

Distributor cap, finger, spark plug wires were changed last year. Fuel pump and fuel filter were also changed last year. I have installed new spark plugs a couple weeks ago and a brand new Idle Control Valve a few days ago. TB was cleaned yesterday.
Idle speed on the tach is OK.

Any ideas/suggestions about what could be the cause of this problem would be much appreciated.

Thank you
Dorin

Posts: 1
Registered: 06/08/13
Re: Unstable idle
Posted: Jun 8, 2013 3:50 PM   in response to: Jmbhar in response to: Jmbhar
  Click to reply to this thread Reply
Try the vacuum lines,especially the one that is located between heater core outlets,located on the firewall. I just changed mine and everything is fine. I got a 2002 Eurovan.

Point your RSS reader here for a feed of the latest messages in all forums

Popular Discussions:
No popular dicussions.