Home Technical Discussions Audi 100, S4: 1992-1994, A6, S6: 1995-1997 (C4)

Audi 100, S4: 1992-1994, A6, S6: 1995-1997 (C4) Backup/Reverse light issue


Permlink Replies: 1 - Pages: 1
Last Post: Jan 28, 2012 2:41 AM Last Post By: karlaane
DShyb

Posts: 6
Registered: 12/06/10
Backup/Reverse light issue
Posted: Dec 11, 2011 5:57 PM
  Click to reply to this thread Reply
I have a 97 A6 Q that the reverse light are always on. Ive been under the car with a flashlight looking to see where this switch is supposed to be located on the transmission with no look. Did some some surfing with no luck. Most come back to vehicles with manual trans. Location and Part# or a good surf title for replacement part would be appreciated along with potential problems a backyard mechanic would have dealing with this! Ebahn just doesn't seem to have any info that i can find on this!!

Oh.... and can anyone explain the procedure to check whether my cruise vacuum pump is bad? Just
to put power to it to see if it works if that's possible. Want to check it before i move on to the module.
karlaane

Posts: 1
Registered: 01/28/12
Re: Backup/Reverse light issue
Posted: Jan 28, 2012 2:41 AM   in response to: DShyb in response to: DShyb
  Click to reply to this thread Reply
I had same problem with my 97 A6 Avant- it turned out to be a short in cables in top left corner of hatch - just where the rubber seal is protecting the main cable harness entering from body/roof into hatch.

Point your RSS reader here for a feed of the latest messages in all forums

Popular Discussions:
No popular dicussions.