Home Technical Discussions chip53

 
User Profile for chip53
chip53
   
 
Registered: Nov 2, 2012
Total Posts: 10


Recent Messages: Point your RSS reader here for a feed of the latest messages in all forums
Oil breather effects idle?
 
Hi all ... I have been suffering with idle issues for some time now and have done so many corrective...
Re: digijet stalls when cold
 
In addition the O2 sensor is not present and there is no catalytic converter
Re: Revs issue ?electrical
 
sorry for the long wait to reply, still struggling with issue but have found a broken connection in ...
digijet stalls when cold
 
Hi ... My 1.9DH Digijet 1985 starts ok when cold and no throttle, as soon as I blip the throttle and...
Re: Revs issue ?electrical
 
Thanks FKH ... once it gets past 1500rpm it acts fine ... of course until the point that it should s...
Revs issue ?electrical
 
Hi ... I hope you can help I'm having issues with my vanagon 84 1.9 GW digijet which everytime i all...
Re: 84 vanagon 1.9gw idle erratic and fuel pump not getting full voltage
 
Thanks tom and buggsy ... looking into all that now ... will let you know what happens (fi temp sens...
Re: 84 vanagon 1.9gw idle erratic and fuel pump not getting full voltage
 
Ah ha! ... seems to work fully now after loose coonection behind air cleaner ... feeling stupid now....
Re: 84 vanagon 1.9gw idle erratic and fuel pump not getting full voltage
 
thanks for the reply ... yes fuel relay clicks when ignition is on
84 vanagon 1.9gw idle erratic and fuel pump not getting full voltage
 
Hi just purchased my vanagon after it had been sitting for time, main ignition parts replaced ie lea...